CVE-2026-110535
Last modified
CVE-2026-110535 is a high-severity vulnerability rated 8.8/10 on the CVSS scale. Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.. EPSS estimates a 0.26% chance of exploitation in the next 30 days.
Description
Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Syncope | >= 3.0.12, <= 3.0.16; >= 4.0.0-M0, <= 4.0.8; >= 4.1.0-M0, <= 4.1.3 |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-110535?
How severe is CVE-2026-110535?
How do I fix CVE-2026-110535?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-110525The MCB WordPress plugin through 1.0.0 does not sanitise or…8.8
- CVE-2026-110527The WP User Manager WordPress plugin before 2.9.20 does not…5.3
- CVE-2026-110530The FeedWordPress plugin for WordPress is vulnerable to Stor…7.2
- CVE-2026-110532The Mail Mage WordPress plugin through 0.0.25 does not prope…8.6
- CVE-2026-110533The FV Flowplayer Video Player plugin for WordPress is vulne…6.4
- CVE-2026-110534The Redux Framework plugin for WordPress is vulnerable to St…6.4
- CVE-2026-110536A vulnerability was determined in D-Link DIR-868L 2.01b05. T…10
- CVE-2026-110537The Essential Addons for Elementor WordPress plugin before …3.8
- CVE-2026-11054Use after free in WebRTC in Google Chrome prior to 149.0.782…8.8
- CVE-2026-110540Dell PowerProtect Data Domain Management Center, Feature Rel…7.1
- CVE-2026-110541Dell PowerProtect Data Domain, Feature Release versions 7.7.…7.2
- CVE-2026-11055Use after free in ANGLE in Google Chrome on Windows prior to…8.8
Are you affected by CVE-2026-110535?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
