CVE-2026-113511
Last modified
CVE-2026-113511 is a critical-severity vulnerability rated 9.1/10 on the CVSS scale. Authorization bypass through User-Controlled key vulnerability in Apache Syncope. A delegated administrator can relocate a Realm subtree across administrative realm boundaries without permission for the destination This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.. EPSS estimates a 0.22% chance of exploitation in the next 30 days.
Description
Authorization bypass through User-Controlled key vulnerability in Apache Syncope. A delegated administrator can relocate a Realm subtree across administrative realm boundaries without permission for the destination This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Syncope | >= 3.0.0-M0, <= 3.0.16; >= 4.0.0-M0, <= 4.0.8; >= 4.1.0-M0, <= 4.1.3 |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-113511?
How severe is CVE-2026-113511?
How do I fix CVE-2026-113511?
How Strix Helps
- Uncovering a hidden BOLA in Appsmith's snapshot logicStrix autonomously discovered a BOLA/IDOR vulnerability in Appsmith's snapshot deletion path.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-113500The LiteSpeed Cache WordPress plugin before 7.9.2 does not l…7.5
- CVE-2026-113501The LiteSpeed Cache WordPress plugin before 7.9.2 does not p…3.1
- CVE-2026-113505A flaw has been found in aaPanel up to 8.25.0. Impacted is t…4.3
- CVE-2026-113506A vulnerability has been found in aaPanel up to 8.25.0. The …9.9
- CVE-2026-113507A vulnerability was found in aaPanel up to 8.25.0. The impac…5.3
- CVE-2026-11351The ShinyStat Analytics WordPress plugin before 1.0.17 does …5.3
- CVE-2026-11352An issue in curl’s QUIC UDP receive function allows a malici…7.5
- CVE-2026-11354The Participants Database plugin for WordPress is vulnerable…5.3
- CVE-2026-11355The DT LMS – elearning, WordPress LMS plugin for WordPress i…5.3
- CVE-2026-11356The Ivory Search – WordPress Search Plugin plugin for WordPr…4.4
- CVE-2026-11357The Kadence Blocks — Page Builder Toolkit for Gutenberg Edit…4.3
- CVE-2026-113576Adobe Digital Editions is affected by an Improper Limitation…6.3
Are you affected by CVE-2026-113511?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
