CVE-2026-79613
Last modified
CVE-2026-79613 is a medium-severity vulnerability rated 5.3/10 on the CVSS scale. vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Unauthenticated attackers could access comments associated with non-public content through public user profiles. Users are recommended to upgrade to version 2.0.3, which fixes the issue.. EPSS estimates a 0.17% chance of exploitation in the next 30 days.
Description
vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Unauthenticated attackers could access comments associated with non-public content through public user profiles. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Answer | <= 2.0.2 |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-79613?
How severe is CVE-2026-79613?
How do I fix CVE-2026-79613?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-79607During Xenstore live update the state record for a Xenstore …5.5
- CVE-2026-79608The workaround for XSA-433 (Zenbleed, CVE-2023-20593) was la…9.8
- CVE-2026-79609XPTI (Xen Page Table Isolation) was introduced to mitigate M…8.8
- CVE-2026-7961Insufficient validation of untrusted input in Permissions in…4.3
- CVE-2026-79610XSA-501 was about issues with v1 -> v2 and v2 -> v1 changes …8.8
- CVE-2026-79611For XSA-308 logic was introduced, as VMX VMEntry checks do n…5.5
- CVE-2026-79615The Quiz and Survey Master (QSM) WordPress plugin before 11…2.7
- CVE-2026-79616Out-of-bounds read while parsing untrusted SVG path strings …0.6
- CVE-2026-79617Incorrect Permission Assignment for Critical Resource vulner…7.1
- CVE-2026-79618The WP User Frontend WordPress plugin before 4.3.12 does not…4.3
- CVE-2026-79619On Linux, several OpenZFS ioctl authorization checks accept …7.3
- CVE-2026-7962Insufficient policy enforcement in DirectSockets in Google C…5.4
Are you affected by CVE-2026-79613?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
