CVE-2026-79624
Last modified
CVE-2026-79624 is a critical-severity vulnerability rated 9.8/10 on the CVSS scale. Insufficient session expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token. Users are recommended to upgrade to version 2.0.3, which fixes the issue.. EPSS estimates a 0.18% chance of exploitation in the next 30 days.
Description
Insufficient session expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Answer | <= 2.0.2 |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-79624?
How severe is CVE-2026-79624?
How do I fix CVE-2026-79624?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-79619On Linux, several OpenZFS ioctl authorization checks accept …7.3
- CVE-2026-7962Insufficient policy enforcement in DirectSockets in Google C…5.4
- CVE-2026-79620Exposure of sensitive information through data queries vulne…4.3
- CVE-2026-79621The CatalogX WordPress plugin before 6.1.3 does not sanitis…4.3
- CVE-2026-79622A weakness has been identified in dekdee adobe-xd-mcp 1.0.0.…7.3
- CVE-2026-79623A security vulnerability has been detected in FishCodeTech M…6.3
- CVE-2026-79625Affected products do not properly synchronize access to thei…8.1
- CVE-2026-79627The Advanced File Manager WordPress plugin before 6.0.0 doe…7.1
- CVE-2026-7963Inappropriate implementation in ServiceWorker in Google Chro…8.3
- CVE-2026-79630The WPFunnels WordPress plugin before 3.13.0 does not verif…5.3
- CVE-2026-79631The WPFunnels WordPress plugin before 3.13.0 does not restr…5.3
- CVE-2026-79632The WPFunnels WordPress plugin before 3.13.0 does not perfo…5.3
Are you affected by CVE-2026-79624?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
