CVE-2026-79633
Last modified
CVE-2026-79633 is a high-severity vulnerability rated 8.1/10 on the CVSS scale. vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Missing authorization checks allowed authenticated users to perform actions on non-public content they were not permitted to access. Users are recommended to upgrade to version 2.0.3, which fixes the issue.. EPSS estimates a 0.18% chance of exploitation in the next 30 days.
Description
vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Missing authorization checks allowed authenticated users to perform actions on non-public content they were not permitted to access. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Answer | <= 2.0.2 |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-79633?
How severe is CVE-2026-79633?
How do I fix CVE-2026-79633?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-79625Affected products do not properly synchronize access to thei…8.1
- CVE-2026-79627The Advanced File Manager WordPress plugin before 6.0.0 doe…7.1
- CVE-2026-7963Inappropriate implementation in ServiceWorker in Google Chro…8.3
- CVE-2026-79630The WPFunnels WordPress plugin before 3.13.0 does not verif…5.3
- CVE-2026-79631The WPFunnels WordPress plugin before 3.13.0 does not restr…5.3
- CVE-2026-79632The WPFunnels WordPress plugin before 3.13.0 does not perfo…5.3
- CVE-2026-79635Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell…7.3
- CVE-2026-79636Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell…7
- CVE-2026-79637Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell…7.7
- CVE-2026-79638Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell…5.3
- CVE-2026-79639Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell…7.6
- CVE-2026-7964Insufficient validation of untrusted input in FileSystem in …4.2
Are you affected by CVE-2026-79633?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
