CVE-2026-91090
Last modified
CVE-2026-91090 is a low-severity vulnerability rated 3.9/10 on the CVSS scale. A vulnerability was determined in GPAC up to f1219cde. The affected element is the function gf_node_activate_ex of the file scenegraph/base_scenegraph.c. EPSS estimates a 0.12% chance of exploitation in the next 30 days.
Description
A vulnerability was determined in GPAC up to f1219cde. The affected element is the function gf_node_activate_ex of the file scenegraph/base_scenegraph.c. This manipulation causes stack-based buffer overflow. It is possible to launch the attack on the local host. The exploit has been publicly disclosed and may be utilized. Upgrading to version abi-16.23 is sufficient to fix this issue. Patch name: 9eb40df4448b88d6a6ce3454657c06f47eff0b24. The affected component should be upgraded.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| — | GPAC | f1219cde |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-91090?
How severe is CVE-2026-91090?
How do I fix CVE-2026-91090?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-91085Apache Karaf's shell/SSH command security is enforced by per…6.3
- CVE-2026-91086A security vulnerability has been detected in GPAC up to f12…6.3
- CVE-2026-91087A flaw has been found in GPAC up to f1219cde. This vulnerabi…7.3
- CVE-2026-91088A vulnerability has been found in GPAC up to f1219cde. This …4.8
- CVE-2026-91089A vulnerability was found in GPAC up to f1219cde. Impacted i…6.3
- CVE-2026-9109The GPTranslate – Multilingual AI Translation for WordPress:…7.2
- CVE-2026-91091A vulnerability was identified in GPAC up to f1219cde. The i…4.3
- CVE-2026-91092The wpForo Forum plugin for WordPress is vulnerable to autho…4.3
- CVE-2026-91093A potential security vulnerability has been identified in HP…8.5
- CVE-2026-91095In proxygen from v2024.10.28.00 until v2026.09.28.00, the HT…5.3
- CVE-2026-91096In proxygen from v2024.10.28.00 until v2026.09.28.00, WebTra…7.5
- CVE-2026-91097HP has identified and remediated multiple externally reporte…9.8
Are you affected by CVE-2026-91090?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
