CVE-2026-92243
Last modified
CVE-2026-92243 is a medium-severity vulnerability rated 6.1/10 on the CVSS scale. The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 5.5.18 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. EPSS estimates a 0.21% chance of exploitation in the next 30 days.
Description
The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 5.5.18 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Exploitation requires that the targeted search form has the 'Highlight Search Terms' option enabled by an administrator, and that the malicious search query returns at least one post result.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| vinod-dalvi | Ivory Search – WordPress Search Plugin | <= 5.5.18 |
References
Timeline
- Published
- Last Modified
- Status
- Deferred
Frequently Asked Questions
What is CVE-2026-92243?
How severe is CVE-2026-92243?
How do I fix CVE-2026-92243?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-92235The The WP Ultimate Review plugin for WordPress is vulnerabl…8.1
- CVE-2026-92237Insertion of sensitive information into log file in the slow…6.5
- CVE-2026-92238A maliciously constructed mail header could lead to multiple…9.8
- CVE-2026-92239A maliciously constructed IMAP line could cause an out-of-bo…8.1
- CVE-2026-9224Missing authorization in the user profile update feature in …4.3
- CVE-2026-92240A malicious or compromised IMAP server can trigger an out-of…9.1
- CVE-2026-92244The PDF Invoices & Packing Slips for WooCommerce plugin for …7.2
- CVE-2026-92245The Simply Schedule Appointments plugin for WordPress is vul…7.5
- CVE-2026-92247A security vulnerability has been detected in synaptikcms sy…4.7
- CVE-2026-92248A flaw was found in the file-psd plugin in GIMP. When genera…7.8
- CVE-2026-92249The Qi Addons For Elementor plugin for WordPress is vulnerab…6.1
- CVE-2026-9225IBM Langflow OSS 1.0.0 through 1.11.5 Langflow could allow a…6.5
Are you affected by CVE-2026-92243?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
