2017 CVE Vulnerabilities
17,113 CVEs published in 2017.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2017-0933 | — | — | 0.6% | Mar 22, 2018 | Ubiquiti Networks EdgeOS version 1.9.1 and prior suffer from a Cross-Site Request Forgery (CSRF) vulnerability. An attac... |
| CVE-2017-0932 | — | — | 1.3% | Mar 22, 2018 | Ubiquiti Networks EdgeOS version 1.9.1.1 and prior suffer from an Improper Privilege Management vulnerability due to the... |
| CVE-2017-18094 | — | — | 0.6% | Mar 22, 2018 | Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow r... |
| CVE-2017-1789 | CRITICAL | 9.8 | 3.2% | Mar 22, 2018 | IBM Tivoli Monitoring V6 6.2.3 and 6.3.0 could allow an unauthenticated user to remotely execute code through unspecifie... |
| CVE-2017-1788 | MEDIUM | 5.3 | 2.4% | Mar 22, 2018 | IBM WebSphere Application Server 9 installations using Form Login could allow a remote attacker to conduct spoofing atta... |
| CVE-2017-1677 | HIGH | 7.4 | 0.7% | Mar 22, 2018 | IBM Data Server Driver for JDBC and SQLJ (IBM DB2 for Linux, UNIX and Windows 9.7, 10.1, 10.5, and 11.1) deserializes th... |
| CVE-2017-1571 | MEDIUM | 5.1 | 0.3% | Mar 22, 2018 | IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect Server) 9.7, 10.1, 10.5, and 11.1 uses weaker than expected cr... |
| CVE-2017-17743 | — | — | 1.1% | Mar 22, 2018 | Improper input sanitization within the restricted administration shell on UCOPIA Wireless Appliance devices before 4.4.2... |
| CVE-2017-0927 | — | — | 0.8% | Mar 21, 2018 | Gitlab Community Edition version 10.3 is vulnerable to an improper authorization issue in the deployment keys component ... |
| CVE-2017-0926 | — | — | 1.5% | Mar 21, 2018 | Gitlab Community Edition version 10.3 is vulnerable to an improper authorization issue in the Oauth sign-in component re... |
| CVE-2017-0925 | — | — | 0.9% | Mar 21, 2018 | Gitlab Enterprise Edition version 10.1.0 is vulnerable to an insufficiently protected credential issue in the project se... |
| CVE-2017-0924 | — | — | 0.8% | Mar 21, 2018 | Gitlab Community Edition version 10.2.4 is vulnerable to lack of input validation in the labels component resulting in p... |
| CVE-2017-0923 | — | — | 0.8% | Mar 21, 2018 | Gitlab Community Edition version 9.1 is vulnerable to lack of input validation in the IPython notebooks component result... |
| CVE-2017-0922 | — | — | 1.4% | Mar 21, 2018 | Gitlab Enterprise Edition version 10.3 is vulnerable to an authorization bypass issue in the GitLab Projects::BoardsCont... |
| CVE-2017-0918 | — | — | 4.6% | Mar 21, 2018 | Gitlab Community Edition version 10.3 is vulnerable to a path traversal issue in the GitLab CI runner component resultin... |
| CVE-2017-0917 | — | — | 1.3% | Mar 21, 2018 | Gitlab Community Edition version 10.2.4 is vulnerable to lack of input validation in the CI job component resulting in p... |
| CVE-2017-0916 | — | — | 5.7% | Mar 21, 2018 | Gitlab Community Edition version 10.3 is vulnerable to a lack of input validation in the system_hook_push queue through ... |
| CVE-2017-0915 | — | — | 5.7% | Mar 21, 2018 | Gitlab Community Edition version 10.2.4 is vulnerable to a lack of input validation in the GitlabProjectsImportService r... |
| CVE-2017-0914 | — | — | 1.4% | Mar 21, 2018 | Gitlab Community and Enterprise Editions version 10.1, 10.2, and 10.2.4 are vulnerable to a SQL injection in the Milesto... |
| CVE-2017-18241 | — | — | 0.4% | Mar 21, 2018 | fs/f2fs/segment.c in the Linux kernel before 4.13 allows local users to cause a denial of service (NULL pointer derefere... |
| CVE-2017-5736 | — | — | 0.3% | Mar 20, 2018 | An elevation of privilege in Intel Software Guard Extensions Platform Software Component before 1.9.105.42329 allows a l... |
| CVE-2017-14008 | — | — | 3.1% | Mar 20, 2018 | GE Centricity PACS RA1000, diagnostic image analysis, all current versions are affected these devices use default or har... |
| CVE-2017-14006 | — | — | 1.9% | Mar 20, 2018 | GE Xeleris versions 1.0,1.1,2.1,3.0,3.1, medical imaging systems, all current versions are affected, these devices use d... |
| CVE-2017-14004 | — | — | 1.9% | Mar 20, 2018 | GE GEMNet License server (EchoServer) all current versions are affected these devices use default or hard-coded credenti... |
| CVE-2017-14002 | — | — | 4.9% | Mar 20, 2018 | GE Infinia/Infinia with Hawkeye 4 medical imaging systems all current versions are affected these devices use default or... |
Check if your code is affected by 2017 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now