2021 CVE Vulnerabilities
23,481 CVEs published in 2021.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2021-24928 | MEDIUM | 6.5 | 0.9% | Feb 7, 2022 | The Rearrange Woocommerce Products WordPress plugin before 3.0.8 does not have proper access controls in the save_all_or... |
| CVE-2021-24880 | MEDIUM | 5.4 | 0.6% | Feb 7, 2022 | The SupportCandy WordPress plugin before 2.2.7 does not validate and escape the page attribute of its shortcode, which c... |
| CVE-2021-24879 | HIGH | 8.8 | 0.6% | Feb 7, 2022 | The SupportCandy WordPress plugin before 2.2.7 does not have CSRF check in the wpsc_tickets AJAX action, nor has any san... |
| CVE-2021-24878 | MEDIUM | 6.1 | 1.2% | Feb 7, 2022 | The SupportCandy WordPress plugin before 2.2.7 does not sanitise and escape the query string before outputting it back i... |
| CVE-2021-24843 | MEDIUM | 6.5 | 0.5% | Feb 7, 2022 | The SupportCandy WordPress plugin before 2.2.7 does not have CRSF check in its wpsc_tickets AJAX action, which could all... |
| CVE-2021-24839 | HIGH | 7.5 | 1.2% | Feb 7, 2022 | The SupportCandy WordPress plugin before 2.2.5 does not have authorisation and CSRF checks in its wpsc_tickets AJAX acti... |
| CVE-2021-46389 | HIGH | 7.5 | 1.2% | Feb 7, 2022 | IIPImage High Resolution Streaming Image Server prior to commit 882925b295a80ec992063deffc2a3b0d803c3195 is affected by ... |
| CVE-2021-46359 | HIGH | 7.5 | 1.2% | Feb 7, 2022 | FISCO-BCOS release-3.0.0-rc2 contains a denial of service vulnerability. Some transactions may not be committed successf... |
| CVE-2021-43929 | MEDIUM | 5.4 | 0.6% | Feb 7, 2022 | Improper neutralization of special elements in output used by a downstream component ('Injection') vulnerability in work... |
| CVE-2021-43928 | HIGH | 8.8 | 1.9% | Feb 7, 2022 | Improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerability in mail sending... |
| CVE-2021-43927 | CRITICAL | 9.8 | 0.9% | Feb 7, 2022 | Improper neutralization of special elements used in an SQL command ('SQL Injection') vulnerability in Security Managemen... |
| CVE-2021-43926 | CRITICAL | 9.8 | 0.9% | Feb 7, 2022 | Improper neutralization of special elements used in an SQL command ('SQL Injection') vulnerability in Log Management fun... |
| CVE-2021-43925 | CRITICAL | 9.8 | 0.9% | Feb 7, 2022 | Improper neutralization of special elements used in an SQL command ('SQL Injection') vulnerability in Log Management fun... |
| CVE-2021-41816 | CRITICAL | 9.8 | 4.8% | Feb 6, 2022 | CGI.escape_html in Ruby before 2.7.5 and 3.x before 3.0.3 has an integer overflow and resultant buffer overflow via a lo... |
| CVE-2021-39280 | HIGH | 8.8 | 2.2% | Feb 6, 2022 | Certain Korenix JetWave devices allow authenticated users to execute arbitrary code as root via /syscmd.asp. This affect... |
| CVE-2021-38172 | CRITICAL | 9.8 | 1.8% | Feb 5, 2022 | perM 0.4.0 has a Buffer Overflow related to strncpy. (Debian initially fixed this in 0.4.0-7.) |
| CVE-2021-4154 | HIGH | 8.8 | 1.2% | Feb 4, 2022 | A use-after-free flaw was found in cgroup1_parse_param in kernel/cgroup/cgroup-v1.c in the Linux kernel's cgroup v1 pars... |
| CVE-2021-4043 | MEDIUM | 5.5 | 4.8% | Feb 4, 2022 | NULL Pointer Dereference in GitHub repository gpac/gpac prior to 1.1.0. |
| CVE-2021-44779 | CRITICAL | 9.8 | 1.1% | Feb 4, 2022 | Unauthenticated SQL Injection (SQLi) vulnerability discovered in [GWA] AutoResponder WordPress plugin (versions <= 2.3),... |
| CVE-2021-44206 | HIGH | 7.3 | 0.2% | Feb 4, 2022 | Local privilege escalation due to DLL hijacking vulnerability in Acronis Media Builder service. The following products a... |
| CVE-2021-44205 | HIGH | 7.3 | 0.2% | Feb 4, 2022 | Local privilege escalation due to DLL hijacking vulnerability. The following products are affected: Acronis Cyber Protec... |
| CVE-2021-44204 | HIGH | 7.8 | 0.2% | Feb 4, 2022 | Local privilege escalation via named pipe due to improper access control checks. The following products are affected: Ac... |
| CVE-2021-43841 | MEDIUM | 5.4 | 0.9% | Feb 4, 2022 | XWiki is a generic wiki platform offering runtime services for applications built on top of it. When using default XWiki... |
| CVE-2021-40420 | HIGH | 8.8 | 4.4% | Feb 4, 2022 | A use-after-free vulnerability exists in the JavaScript engine of Foxit Software’s PDF Reader, version 11.1.0.52543. A s... |
| CVE-2021-40403 | MEDIUM | 6.3 | 1.1% | Feb 4, 2022 | An information disclosure vulnerability exists in the pick-and-place rotation parsing functionality of Gerbv 2.7.0 and d... |
Check if your code is affected by 2021 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now