2021 CVE Vulnerabilities
23,481 CVEs published in 2021.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2021-25659 | HIGH | 7.5 | 1.0% | Aug 10, 2021 | A vulnerability has been identified in Automation License Manager 5 (All versions), Automation License Manager 6 (All ve... |
| CVE-2021-21501 | HIGH | 7.5 | 4.4% | Aug 10, 2021 | Improper configuration will cause ServiceComb ServiceCenter Directory Traversal problem in ServcieCenter 1.x.x versions ... |
| CVE-2021-38311 | HIGH | 7.5 | 0.9% | Aug 9, 2021 | In Contiki 3.0, potential nonterminating acknowledgment loops exist in the Telnet service. When the negotiated options a... |
| CVE-2021-38305 | HIGH | 7.8 | 2.5% | Aug 9, 2021 | 23andMe Yamale before 3.0.8 allows remote attackers to execute arbitrary code via a crafted schema file. The schema pars... |
| CVE-2021-36277 | HIGH | 7.8 | 0.2% | Aug 9, 2021 | Dell Command | Update, Dell Update, and Alienware Update versions before 4.3 contains an Improper Verification of Crypto... |
| CVE-2021-36276 | HIGH | 7.8 | 0.3% | Aug 9, 2021 | Dell DBUtilDrv2.sys driver (versions 2.5 and 2.6) contains an insufficient access control vulnerability which may lead t... |
| CVE-2021-21596 | HIGH | 8.8 | 0.8% | Aug 9, 2021 | Dell OpenManage Enterprise versions 3.4 through 3.6.1 and Dell OpenManage Enterprise Modular versions 1.20.00 through 1.... |
| CVE-2021-21585 | HIGH | 7.2 | 2.1% | Aug 9, 2021 | Dell OpenManage Enterprise versions prior to 3.6.1 contain an OS command injection vulnerability in RACADM and IPMI tool... |
| CVE-2021-33256 | HIGH | 8.8 | 79.0% | Aug 9, 2021 | A CSV injection vulnerability on the login panel of ManageEngine ADSelfService Plus Version: 6.1 Build No: 6101 can be e... |
| CVE-2021-36798 | HIGH | 7.5 | 4.3% | Aug 9, 2021 | A Denial-of-Service (DoS) vulnerability was discovered in Team Server in HelpSystems Cobalt Strike 4.2 and 4.3. It allow... |
| CVE-2021-38290 | HIGH | 8.1 | 1.3% | Aug 9, 2021 | A host header attack vulnerability exists in FUEL CMS 1.5.0 through fuel/modules/fuel/config/fuel_constants.php and fuel... |
| CVE-2021-37214 | HIGH | 8.8 | 1.1% | Aug 9, 2021 | The employee management page of Flygo contains Insecure Direct Object Reference (IDOR) vulnerability. After being authen... |
| CVE-2021-24521 | HIGH | 7.2 | 1.6% | Aug 9, 2021 | The Side Menu Lite – add sticky fixed buttons WordPress plugin before 2.2.1 does not properly sanitize input values from... |
| CVE-2021-24520 | HIGH | 8.8 | 1.6% | Aug 9, 2021 | The Stock in & out WordPress plugin through 1.0.4 lacks proper sanitization before passing variables to an SQL request, ... |
| CVE-2021-24501 | HIGH | 8.1 | 1.3% | Aug 9, 2021 | The Workreap WordPress theme before 2.2.2 had several AJAX actions missing authorization checks to verify that a user wa... |
| CVE-2021-24500 | HIGH | 8.1 | 0.6% | Aug 9, 2021 | Several AJAX actions available in the Workreap WordPress theme before 2.2.2 lacked CSRF protections, as well as allowing... |
| CVE-2021-38207 | HIGH | 7.5 | 3.4% | Aug 8, 2021 | drivers/net/ethernet/xilinx/ll_temac_main.c in the Linux kernel before 5.12.13 allows remote attackers to cause a denial... |
| CVE-2021-38202 | HIGH | 7.5 | 3.2% | Aug 8, 2021 | fs/nfsd/trace.h in the Linux kernel before 5.13.4 might allow remote attackers to cause a denial of service (out-of-boun... |
| CVE-2021-38201 | HIGH | 7.5 | 3.4% | Aug 8, 2021 | net/sunrpc/xdr.c in the Linux kernel before 5.13.4 allows remote attackers to cause a denial of service (xdr_set_page_ba... |
| CVE-2021-38192 | HIGH | 7.5 | 1.1% | Aug 8, 2021 | An issue was discovered in the prost-types crate before 0.8.0 for Rust. An overflow can occur during conversion from Tim... |
| CVE-2021-38185 | HIGH | 7.8 | 4.2% | Aug 8, 2021 | GNU cpio through 2.13 allows attackers to execute arbitrary code via a crafted pattern file, because of a dstring.c ds_f... |
| CVE-2021-38169 | HIGH | 8.8 | 1.5% | Aug 7, 2021 | Roxy-WI through 5.2.2.0 allows command injection via /app/funct.py and /api/api_funct.py. |
| CVE-2021-38168 | HIGH | 8.8 | 0.9% | Aug 7, 2021 | Roxy-WI through 5.2.2.0 allows authenticated SQL injection via select_servers. |
| CVE-2021-38166 | HIGH | 7.8 | 0.3% | Aug 7, 2021 | In kernel/bpf/hashtab.c in the Linux kernel through 5.13.8, there is an integer overflow and out-of-bounds write when ma... |
| CVE-2021-29923 | HIGH | 7.5 | 3.7% | Aug 7, 2021 | Go before 1.17 does not properly consider extraneous zero characters at the beginning of an IP address octet, which (in ... |
Check if your code is affected by 2021 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now