2021 CVE Vulnerabilities

23,481 CVEs published in 2021.

Filter:MEDIUMClear
CVE IDSeverityCVSSDescription
CVE-2021-24173MEDIUM6.1The VM Backups WordPress plugin through 1.0 does not have CSRF checks, allowing attackers to make a logged in user unwan...
CVE-2021-24172MEDIUM4.3The VM Backups WordPress plugin through 1.0 does not have CSRF checks, allowing attackers to make a logged in user unwan...
CVE-2021-24169MEDIUM6.1This Advanced Order Export For WooCommerce WordPress plugin before 3.1.8 helps you to easily export WooCommerce order da...
CVE-2021-24168MEDIUM5.4The Easy Contact Form Pro WordPress plugin before 1.1.1.9 did not properly sanitise the text fields (such as Email Subje...
CVE-2021-24166MEDIUM5.4The wp_ajax_nf_oauth_disconnect from the Ninja Forms Contact Form – The Drag and Drop Form Builder for WordPress WordPre...
CVE-2021-24165MEDIUM6.1In the Ninja Forms Contact Form WordPress plugin before 3.4.34, the wp_ajax_nf_oauth_connect AJAX action was vulnerable ...
CVE-2021-24164MEDIUM4.3In the Ninja Forms Contact Form WordPress plugin before 3.4.34.1, low-level users, such as subscribers, were able to tri...
CVE-2021-24158MEDIUM6.5Orbit Fox by ThemeIsle has a feature to add a registration form to both the Elementor and Beaver Builder page builders f...
CVE-2021-24157MEDIUM5.4Orbit Fox by ThemeIsle has a feature to add custom scripts to the header and footer of a page or post. There were no che...
CVE-2021-24156MEDIUM5.4Stored Cross-Site Scripting vulnerabilities in Testimonial Rotator 3.0.3 allow low privileged users (Contributor) to inj...
CVE-2021-24154MEDIUM4.9The Theme Editor WordPress plugin before 2.6 did not validate the GET file parameter before passing it to the download_f...
CVE-2021-24153MEDIUM5.4A Stored Cross-Site Scripting vulnerability was discovered in the Yoast SEO WordPress plugin before 3.4.1, which had bui...
CVE-2021-24152MEDIUM6.1The "All Subscribers" setting page of Popup Builder was vulnerable to reflected Cross-Site Scripting.
CVE-2021-30109MEDIUM6.1Froala Editor 3.2.6 is affected by Cross Site Scripting (XSS). Under certain conditions, a base64 crafted string leads t...
CVE-2021-30058MEDIUM6.1Knowage Suite before 7.4 is vulnerable to cross-site scripting (XSS). An attacker can inject arbitrary external script i...
CVE-2021-30057MEDIUM4.8A stored HTML injection vulnerability exists in Knowage Suite version 7.1. An attacker can inject arbitrary HTML in "/re...
CVE-2021-30056MEDIUM5.4Knowage Suite before 7.4 is vulnerable to reflected cross-site scripting (XSS). An attacker can inject arbitrary web scr...
CVE-2021-21533MEDIUM4.3Wyse Management Suite versions up to 3.2 contains a vulnerability wherein a malicious authenticated user can cause a den...
CVE-2021-21532MEDIUM6.3Dell Wyse ThinOS 8.6 MR9 contains remediation for an improper management server validation vulnerability that could be p...
CVE-2021-21529MEDIUM5.5Dell System Update (DSU) 1.9 and earlier versions contain a denial of service vulnerability. A local authenticated malic...
CVE-2021-30074MEDIUM6.1docsify 4.12.1 is affected by Cross Site Scripting (XSS) because the search component does not appropriately encode Code...
CVE-2021-30126MEDIUM6.5Lightmeter ControlCenter 1.1.0 through 1.5.x before 1.5.1 allows anyone who knows the URL of a publicly available Lightm...
CVE-2021-30125MEDIUM6.1Jamf Pro before 10.28.0 allows XSS related to inventory history, aka PI-009376.
CVE-2021-28941MEDIUM5.3Because of no validation on a curl command in MagpieRSS 0.72 in the /extlib/Snoopy.class.inc file, when you send a reque...
CVE-2021-3374MEDIUM5.3Directory traversal in RStudio Shiny Server before 1.5.16 allows attackers to read the application source code, involvin...

Check if your code is affected by 2021 CVEs

Strix scans your code and infrastructure for known vulnerabilities automatically.

Scan your code now