2021 CVE Vulnerabilities

23,481 CVEs published in 2021.

Filter:HIGHClear
CVE IDSeverityCVSSDescription
CVE-2021-22189HIGH7.2Starting with version 13.7 the Gitlab CE/EE editions were affected by a security issue related to the validation of the ...
CVE-2021-27935HIGH7.5An issue was discovered in AdGuard before 0.105.2. An attacker able to get the user's cookie is able to bruteforce their...
CVE-2021-22884HIGH7.5Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to DNS rebinding attacks as the whitelist includes “...
CVE-2021-22883HIGH7.5Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to a denial of service attack when too many connecti...
CVE-2021-27927HIGH8.8In Zabbix from 4.0.x before 4.0.28rc1, 5.0.0alpha1 before 5.0.10rc1, 5.2.x before 5.2.6rc1, and 5.4.0alpha1 before 5.4.0...
CVE-2021-22683HIGH7.8Fatek FvDesigner Version 1.5.76 and prior is vulnerable to an out-of-bounds write while processing project files, allowi...
CVE-2021-22670HIGH7.8An uninitialized pointer may be exploited in Fatek FvDesigner Version 1.5.76 and prior while the application is processi...
CVE-2021-22666HIGH7.8Fatek FvDesigner Version 1.5.76 and prior is vulnerable to a stack-based buffer overflow while project files are being p...
CVE-2021-22662HIGH7.8A use after free issue has been identified in Fatek FvDesigner Version 1.5.76 and prior in the way the application proce...
CVE-2021-22638HIGH7.8Fatek FvDesigner Version 1.5.76 and prior is vulnerable to an out-of-bounds read while processing project files, allowin...
CVE-2021-21979HIGH7.3In Bitnami Containers, all Laravel container versions prior to: 6.20.0-debian-10-r107 for Laravel 6, 7.30.1-debian-10-r1...
CVE-2021-20442HIGH7.5IBM Security Verify Bridge contains hard-coded credentials, such as a password or cryptographic key, which it uses for i...
CVE-2021-20233HIGH8.2A flaw was found in grub2 in versions prior to 2.06. Setparam_prefix() in the menu rendering code performs a length calc...
CVE-2021-20076HIGH8.8Tenable.sc and Tenable.sc Core versions 5.13.0 through 5.17.0 were found to contain a vulnerability that could allow an ...
CVE-2021-26813HIGH7.5markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacke...
CVE-2021-25315HIGH7.8CWE - CWE-287: Improper Authentication vulnerability in SUSE Linux Enterprise Server 15 SP 3; openSUSE Tumbleweed allows...
CVE-2021-27923HIGH7.5Pillow before 8.1.2 allows attackers to cause a denial of service (memory consumption) because the reported size of a co...
CVE-2021-27922HIGH7.5Pillow before 8.1.2 allows attackers to cause a denial of service (memory consumption) because the reported size of a co...
CVE-2021-27921HIGH7.5Pillow before 8.1.2 allows attackers to cause a denial of service (memory consumption) because the reported size of a co...
CVE-2021-22863HIGH8.1An improper access control vulnerability was identified in the GitHub Enterprise Server GraphQL API that allowed authent...
CVE-2021-27065HIGH7.8Microsoft Exchange Server Remote Code Execution Vulnerability
CVE-2021-26858HIGH7.8Microsoft Exchange Server Remote Code Execution Vulnerability
CVE-2021-26857HIGH7.8Microsoft Exchange Server Remote Code Execution Vulnerability
CVE-2021-27885HIGH8.8usersettings.php in e107 through 2.3.0 lacks a certain e_TOKEN protection mechanism.
CVE-2021-25330HIGH7.5Calling of non-existent provider in MobileWips application prior to SMR Feb-2021 Release 1 allows unauthorized actions i...

Check if your code is affected by 2021 CVEs

Strix scans your code and infrastructure for known vulnerabilities automatically.

Scan your code now