2022 CVE Vulnerabilities
27,563 CVEs published in 2022.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2022-1969 | HIGH | 8.8 | 0.8% | Jun 13, 2022 | The Mobile browser color select plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and ... |
| CVE-2022-1768 | HIGH | 7.5 | 12.0% | Jun 13, 2022 | The RSVPMaker plugin for WordPress is vulnerable to unauthenticated SQL Injection due to insufficient escaping and param... |
| CVE-2022-1749 | HIGH | 8.8 | 0.8% | Jun 13, 2022 | The WPMK Ajax Finder WordPress plugin is vulnerable to Cross-Site Request Forgery via the createplugin_atf_admin_setting... |
| CVE-2022-1659 | HIGH | 7.3 | 0.8% | Jun 13, 2022 | Vulnerable versions of the JupiterX Core (<= 2.0.6) plugin register an AJAX action jupiterx_conditional_manager which ca... |
| CVE-2022-1657 | HIGH | 8.8 | 1.6% | Jun 13, 2022 | Vulnerable versions of the Jupiter (<= 6.10.1) and JupiterX (<= 2.0.6) Themes allow logged-in users, including subscribe... |
| CVE-2022-1654 | HIGH | 8.8 | 1.5% | Jun 13, 2022 | Jupiter Theme <= 6.10.1 and JupiterX Core Plugin <= 2.0.7 allow any authenticated attacker, including a subscriber or cu... |
| CVE-2022-1918 | HIGH | 8.8 | 0.8% | Jun 13, 2022 | The ToolBar to Share plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, ... |
| CVE-2022-1900 | HIGH | 8.8 | 0.6% | Jun 13, 2022 | The Copify plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.3.0. Thi... |
| CVE-2022-1800 | HIGH | 7.2 | 1.2% | Jun 13, 2022 | The Export any WordPress data to XML/CSV WordPress plugin before 1.3.5 does not sanitize the cpt POST parameter when exp... |
| CVE-2022-1791 | HIGH | 8.1 | 0.5% | Jun 13, 2022 | The One Click Plugin Updater WordPress plugin through 2.4.14 does not have CSRF check in place when updating its setting... |
| CVE-2022-1779 | HIGH | 8.1 | 0.5% | Jun 13, 2022 | The Auto Delete Posts WordPress plugin through 1.3.0 does not have CSRF check in place when updating its settings, which... |
| CVE-2022-1777 | HIGH | 8.8 | 1.2% | Jun 13, 2022 | The Filr WordPress plugin before 1.2.2.1 does not have authorisation check in two of its AJAX actions, allowing them to ... |
| CVE-2022-1765 | HIGH | 8.8 | 0.6% | Jun 13, 2022 | The Hot Linked Image Cacher WordPress plugin through 1.16 is vulnerable to CSRF. This can be used to store / cache image... |
| CVE-2022-1762 | HIGH | 7.5 | 1.2% | Jun 13, 2022 | The iQ Block Country WordPress plugin before 1.2.20 does not properly checks HTTP headers in order to validate the origi... |
| CVE-2022-1758 | HIGH | 8.8 | 0.6% | Jun 13, 2022 | The Genki Pre-Publish Reminder WordPress plugin through 1.4.1 does not have CSRF check in place when updating its settin... |
| CVE-2022-1412 | HIGH | 7.5 | 1.4% | Jun 13, 2022 | The Log WP_Mail WordPress plugin through 0.1 saves sent email in a publicly accessible directory using predictable filen... |
| CVE-2022-1202 | HIGH | 7.8 | 1.0% | Jun 13, 2022 | The WP-CRM WordPress plugin through 1.2.1 does not validate and sanitise fields when exporting people to a CSV file, lea... |
| CVE-2022-0863 | HIGH | 7.2 | 22.4% | Jun 13, 2022 | The WP SVG Icons WordPress plugin through 3.2.3 does not properly validate uploaded custom icon packs, allowing an high ... |
| CVE-2022-2064 | HIGH | 8.8 | 1.1% | Jun 13, 2022 | Insufficient Session Expiration in GitHub repository nocodb/nocodb prior to 0.91.7+. |
| CVE-2022-2063 | HIGH | 8.8 | 1.3% | Jun 13, 2022 | Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.7+. |
| CVE-2022-2062 | HIGH | 7.5 | 1.5% | Jun 13, 2022 | Generation of Error Message Containing Sensitive Information in GitHub repository nocodb/nocodb prior to 0.91.7+. |
| CVE-2022-28704 | HIGH | 7.2 | 2.4% | Jun 13, 2022 | Improper access control vulnerability in Rakuten Casa version AP_F_V1_4_1 or AP_F_V2_0_0 allows a remote attacker to log... |
| CVE-2022-26834 | HIGH | 7.5 | 1.4% | Jun 13, 2022 | Improper access control vulnerability in Rakuten Casa version AP_F_V1_4_1 or AP_F_V2_0_0 allows a remote attacker to obt... |
| CVE-2022-2013 | HIGH | 7.5 | 0.8% | Jun 13, 2022 | In Octopus Server after version 2022.1.1495 and before 2022.1.2647 if private spaces were enabled via the experimental f... |
| CVE-2022-2054 | HIGH | 7.8 | 0.5% | Jun 12, 2022 | Code Injection in GitHub repository nuitka/nuitka prior to 0.9. |
Check if your code is affected by 2022 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now