2023 CVE Vulnerabilities

31,509 CVEs published in 2023.

CVE IDSeverityCVSSDescription
CVE-2023-45850——Rejected reason: This is unused.
CVE-2023-45738——Rejected reason: This is unused.
CVE-2023-45224——Rejected reason: This is unused.
CVE-2023-43749——Rejected reason: This is unused.
CVE-2023-42775——Rejected reason: This is unused.
CVE-2023-42665——Rejected reason: This is unused.
CVE-2023-42437——Rejected reason: This is unused.
CVE-2023-39450——Rejected reason: This is unused.
CVE-2023-38262——Rejected reason: This is unused.
CVE-2023-38137——Rejected reason: This is unused.
CVE-2023-27975HIGH7.1 CWE-522: Insufficiently Protected Credentials vulnerability exists that could cause unauthorized access to the project ...
CVE-2023-50868HIGH7.5The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote atta...
CVE-2023-50387HIGH7.5Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to c...
CVE-2023-5123HIGH8The JSON datasource plugin ( https://grafana.com/grafana/plugins/marcusolsson-json-datasource/ ) is a Grafana Labs maint...
CVE-2023-5122MEDIUM5.3Grafana is an open-source platform for monitoring and observability. The CSV datasource plugin is a Grafana Labs maintai...
CVE-2023-46186HIGH7.5IBM Jazz for Service Management 1.1.3.20 could allow an unauthorized user to obtain sensitive file information using for...
CVE-2023-6441CRITICAL9.8Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in UNI-PA University ...
CVE-2023-42776MEDIUM5.5Improper input validation in some Intel(R) SGX DCAP software for Windows before version 1.19.100.3 may allow an authenti...
CVE-2023-41252MEDIUM6.5Out-of-bounds read in some Intel(R) QAT software drivers for Windows before version QAT1.7-W-1.11.0 may allow an authent...
CVE-2023-41231HIGH7.8Incorrect default permissions in some ACAT software maintained by Intel(R) before version 2.0.0 may allow an authenticat...
CVE-2023-41091HIGH7.8Uncontrolled search path for some Intel(R) MPI Library Software before version 2021.11 may allow an authenticated user t...
CVE-2023-41090MEDIUM6.4Race condition in some Intel(R) MAS software before version 2.3 may allow a privileged user to potentially enable escala...
CVE-2023-40161HIGH7.8Improper access control in some Intel Unite(R) Client software before version 4.2.35041 may allow an authenticated user ...
CVE-2023-40156HIGH7.8Uncontrolled search path element in some Intel(R) SSU software before version 3.0.0.2 may allow an authenticated user to...
CVE-2023-40154HIGH7.8Incorrect default permissions in the Intel(R) SUR for Gameplay Software before version 2.0.1901 may allow privillaged us...

Check if your code is affected by 2023 CVEs

Strix scans your code and infrastructure for known vulnerabilities automatically.

Scan your code now