2023 CVE Vulnerabilities

31,509 CVEs published in 2023.

CVE IDSeverityCVSSDescription
CVE-2023-4372MEDIUM5.4The LiteSpeed Cache plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'esi' shortcode in version...
CVE-2023-4248MEDIUM4.3The GiveWP plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.33.3. Th...
CVE-2023-4247MEDIUM5.4The GiveWP plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.33.3. Th...
CVE-2023-4246MEDIUM4.3The GiveWP plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.33.3. Th...
CVE-2023-37644MEDIUM5.5SWFTools 0.9.2 772e55a allows attackers to trigger a large memory-allocation attempt via a crafted document, as demonstr...
CVE-2023-6883MEDIUM4.3The Easy Social Feed plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability...
CVE-2023-6699HIGH7.5The WP Compress – Image Optimizer [All-In-One] plugin for WordPress is vulnerable to Directory Traversal in all versions...
CVE-2023-6520MEDIUM4.3The WP 2FA – Two-factor authentication for WordPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in...
CVE-2023-6506MEDIUM4.3The WP 2FA – Two-factor authentication for WordPress plugin for WordPress is vulnerable to Insecure Direct Object Refere...
CVE-2023-6446MEDIUM4.8The Calculated Fields Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all v...
CVE-2023-6223MEDIUM4.3The LearnPress plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and includi...
CVE-2023-6630MEDIUM4.3The Contact Form 7 – Dynamic Text Extension plugin for WordPress is vulnerable to Insecure Direct Object Reference in al...
CVE-2023-5448HIGH8.8The WP Register Profile With Shortcode plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up t...
CVE-2023-52274MEDIUM6.1member/index/register.html in YzmCMS 6.5 through 7.0 allows XSS via the Referer HTTP header.
CVE-2023-51073HIGH8.1An issue in Buffalo LS210D v.1.78-0.03 allows a remote attacker to execute arbitrary code via the Firmware Update Script...
CVE-2023-45171MEDIUM5.5IBM AIX 7.2, 7.3, and VIOS 3.1 could allow a non-privileged local user to exploit a vulnerability in the kernel to cause...
CVE-2023-45169MEDIUM5.5IBM AIX 7.2, 7.3, and VIOS 3.1 could allow a non-privileged local user to exploit a vulnerability in the pmsvcs kernel e...
CVE-2023-38267MEDIUM5.5IBM Security Access Manager Appliance (IBM Security Verify Access Appliance 10.0.0.0 through 10.0.6.1 and IBM Security V...
CVE-2023-31003HIGH7.8IBM Security Access Manager Container (IBM Security Verify Access Appliance 10.0.0.0 through 10.0.6.1 and IBM Security V...
CVE-2023-31001MEDIUM5.5IBM Security Access Manager Container (IBM Security Verify Access Appliance 10.0.0.0 through 10.0.6.1 and IBM Security V...
CVE-2023-45175MEDIUM5.5IBM AIX 7.2, 7.3, and VIOS 3.1 could allow a non-privileged local user to exploit a vulnerability in the TCP/IP kernel e...
CVE-2023-45173MEDIUM5.5IBM AIX 7.2, 7.3, and VIOS 3.1 could allow a non-privileged local user to exploit a vulnerability in the NFS kernel exte...
CVE-2023-51123CRITICAL9.8An issue discovered in D-Link dir815 v.1.01SSb08.bin allows a remote attacker to execute arbitrary code via a crafted PO...
CVE-2023-49295MEDIUM6.5quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer t...
CVE-2023-42941MEDIUM4.8The issue was addressed with improved checks. This issue is fixed in iOS 17.2 and iPadOS 17.2. An attacker in a privileg...

Check if your code is affected by 2023 CVEs

Strix scans your code and infrastructure for known vulnerabilities automatically.

Scan your code now