2023 CVE Vulnerabilities

31,475 CVEs published in 2023.

Filter:HIGHClear
CVE IDSeverityCVSSDescription
CVE-2023-51787HIGH7.5An issue was discovered in Wind River VxWorks 7 22.09 and 23.03. If a VxWorks task or POSIX thread that uses OpenSSL exi...
CVE-2023-6138HIGH7.9A potential security vulnerability has been identified in the system BIOS for certain HP Workstation PCs, which might al...
CVE-2023-50927HIGH7.5Contiki-NG is an open-source, cross-platform operating system for Next-Generation IoT devices. An attacker can trigger o...
CVE-2023-50926HIGH7.5Contiki-NG is an open-source, cross-platform operating system for Next-Generation IoT devices. An out-of-bounds read can...
CVE-2023-48229HIGH7.6Contiki-NG is an open-source, cross-platform operating system for Next-Generation IoT devices. An out-of-bounds write ex...
CVE-2023-6409HIGH7.7 CWE-798: Use of Hard-coded Credentials vulnerability exists that could cause unauthorized access to a project file prot...
CVE-2023-6408HIGH8.1 CWE-924: Improper Enforcement of Message Integrity During Transmission in a Communication Channel vulnerability exists ...
CVE-2023-27975HIGH7.1 CWE-522: Insufficiently Protected Credentials vulnerability exists that could cause unauthorized access to the project ...
CVE-2023-50868HIGH7.5The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote atta...
CVE-2023-50387HIGH7.5Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to c...
CVE-2023-5123HIGH8The JSON datasource plugin ( https://grafana.com/grafana/plugins/marcusolsson-json-datasource/ ) is a Grafana Labs maint...
CVE-2023-46186HIGH7.5IBM Jazz for Service Management 1.1.3.20 could allow an unauthorized user to obtain sensitive file information using for...
CVE-2023-41231HIGH7.8Incorrect default permissions in some ACAT software maintained by Intel(R) before version 2.0.0 may allow an authenticat...
CVE-2023-41091HIGH7.8Uncontrolled search path for some Intel(R) MPI Library Software before version 2021.11 may allow an authenticated user t...
CVE-2023-40161HIGH7.8Improper access control in some Intel Unite(R) Client software before version 4.2.35041 may allow an authenticated user ...
CVE-2023-40156HIGH7.8Uncontrolled search path element in some Intel(R) SSU software before version 3.0.0.2 may allow an authenticated user to...
CVE-2023-40154HIGH7.8Incorrect default permissions in the Intel(R) SUR for Gameplay Software before version 2.0.1901 may allow privillaged us...
CVE-2023-39432HIGH7.8Improper access control element in some Intel(R) Ethernet tools and driver install software, before versions 28.2, may a...
CVE-2023-39425HIGH7.8Improper access control in some Intel(R) DSA software before version 23.4.33 may allow an authenticated user to potentia...
CVE-2023-38566HIGH7.8Uncontrolled search path in some Intel(R) ISPC software before version 1.21.0 may allow an authenticated user to potenti...
CVE-2023-38561HIGH7.8Improper access control in some Intel(R) XTU software before version 7.12.0.29 may allow an authenticated user to potent...
CVE-2023-36493HIGH7.8Uncontrolled search path in some Intel(R) SDK for OpenCL(TM) Applications software may allow an authenticated user to po...
CVE-2023-35769HIGH7.8Uncontrolled search path in some Intel(R) CIP software before version 2.4.10577 may allow an authenticated user to poten...
CVE-2023-35121HIGH7.8Improper access control in the Intel(R) oneAPI DPC++/C++ Compiler before version 2022.2.1 for some Intel(R) oneAPI Toolk...
CVE-2023-35060HIGH7.8Uncontrolled search path in some Intel(R) Battery Life Diagnostic Tool software before version 2.3.1 may allow an authen...

Check if your code is affected by 2023 CVEs

Strix scans your code and infrastructure for known vulnerabilities automatically.

Scan your code now