CVE-2026-59263

MEDIUMCVSS 5.5/10

Last modified

CVE-2026-59263 is a medium-severity vulnerability rated 5.5/10 on the CVSS scale. A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue..

Description

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Metrics

Weakness Enumeration

Affected Software

VendorProductVersions
ApacheOpenoffice< 4.1.17

References

Timeline

Published
Last Modified
Status
Analyzed

Frequently Asked Questions

What is CVE-2026-59263?
A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
How severe is CVE-2026-59263?
CVE-2026-59263 has a CVSS score of 5.5/10 (MEDIUM severity).
How do I fix CVE-2026-59263?
Check the vendor references and advisories linked above for patched versions and mitigation guidance. You can also run a Strix scan to test if your systems are affected.

How Strix Helps

Related CVEs from 2026

Are you affected by CVE-2026-59263?

Run a free Strix scan to check your systems for this vulnerability.

Scan your code now

Source: NVD / NIST