CVE-2026-59264

HIGHCVSS 7.8/10EPSS 0.17%

Last modified

CVE-2026-59264 is a high-severity vulnerability rated 7.8/10 on the CVSS scale. The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.. EPSS estimates a 0.17% chance of exploitation in the next 30 days.

Description

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Metrics

EPSS Probability
0.17%

6.7th percentile

Probability of exploitation in the next 30 days. Learn more

Weakness Enumeration

Affected Software

VendorProductVersions
ApacheOpenoffice< 4.1.17

References

Timeline

Published
Last Modified
Status
Analyzed

Frequently Asked Questions

What is CVE-2026-59264?
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
How severe is CVE-2026-59264?
CVE-2026-59264 has a CVSS score of 7.8/10 (HIGH severity). The EPSS model estimates a 0.17% probability of exploitation in the next 30 days.
How do I fix CVE-2026-59264?
Check the vendor references and advisories linked above for patched versions and mitigation guidance. You can also run a Strix scan to test if your systems are affected.

How Strix Helps

Related CVEs from 2026

Are you affected by CVE-2026-59264?

Run a free Strix scan to check your systems for this vulnerability.

Scan your code now

Source: NVD / NIST