CVE-2026-90629

HIGHCVSS 7.3/10

Last modified

CVE-2026-90629 is a high-severity vulnerability rated 7.3/10 on the CVSS scale. An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue..

Description

An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Metrics

Weakness Enumeration

Affected Software

VendorProductVersions
ApacheOpenoffice< 4.1.17

References

Timeline

Published
Last Modified
Status
Analyzed

Frequently Asked Questions

What is CVE-2026-90629?
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
How severe is CVE-2026-90629?
CVE-2026-90629 has a CVSS score of 7.3/10 (HIGH severity).
How do I fix CVE-2026-90629?
Check the vendor references and advisories linked above for patched versions and mitigation guidance. You can also run a Strix scan to test if your systems are affected.

How Strix Helps

Related CVEs from 2026

Are you affected by CVE-2026-90629?

Run a free Strix scan to check your systems for this vulnerability.

Scan your code now

Source: NVD / NIST