CVE-2026-95630
Last modified
CVE-2026-95630 is a medium-severity vulnerability rated 4.3/10 on the CVSS scale. Adobe Commerce is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized read access.
Description
Adobe Commerce is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized read access. Exploitation of this issue does not require user interaction.
Metrics
Weakness Enumeration
Affected Software
Source: CNA advisory (CVE.org). NVD analysis pending.
| Vendor | Product | Versions |
|---|---|---|
| Adobe | Adobe Commerce | <= 2.4.9-2026-sep, 2.4.8-2026-sep, 2.4.7-2026-sep, 2.4.6-2026-sep, 2.4.5-2026-sep, 2.4.4-2026-sep |
| Adobe | Adobe Commerce B2B | <= 1.5.3-2026-sep, 1.5.2-2026-sep, 1.4.2-2026-sep, 1.3.4-2026-sep, 1.3.3-2026-sep |
| Adobe | Magento Open Source | <= 2.4.9-2026-sep, 2.4.8-2026-sep, 2.4.7-2026-sep |
References
Timeline
- Published
- Last Modified
- Status
- Awaiting Analysis
Frequently Asked Questions
What is CVE-2026-95630?
How severe is CVE-2026-95630?
How do I fix CVE-2026-95630?
How Strix Helps
- How Strix found a critical auth bypass in etcdStrix autonomously discovered a critical authentication bypass in etcd, later designated CVE-2026-33413.
- Autonomous PentestingAI agents that find and validate exploitable vulnerabilities like this one across your applications.
- PR ReviewsPentest every pull request so vulnerable code is caught before it ships to production.
- AI Penetration TestingHow AI-driven penetration testing continuously covers your attack surface.
Related CVEs from 2026
- CVE-2026-95625The Tauri updater plugin verifies update binaries using mini…5.9
- CVE-2026-95626Tauri's Content Security Policy hardening, which injects a r…8.3
- CVE-2026-95627When a Tauri application uses the dialog plugin's file or fo…7.7
- CVE-2026-95628Improper Limitation of a Pathname to a Restricted Directory …5.4
- CVE-2026-95629Improper Limitation of a Pathname to a Restricted Directory …5.4
- CVE-2026-9563In Eclipse Parsson published Maven Central artifacts before …7.5
- CVE-2026-95631Adobe Commerce is affected by an Improper Input Validation v…8.7
- CVE-2026-95632CAI Content Credentials is affected by an Improper Verificat…7.5
- CVE-2026-95633CAI Content Credentials is affected by an Improper Verificat…7.5
- CVE-2026-95634CAI Content Credentials is affected by a Server-Side Request…8.6
- CVE-2026-95635Photoshop Desktop is affected by a Double Free vulnerability…7.8
- CVE-2026-95636Photoshop Desktop is affected by an Integer Overflow or Wrap…7.8
Are you affected by CVE-2026-95630?
Run a free Strix scan to check your systems for this vulnerability.
Scan your code nowSource: NVD / NIST
