2017 CVE Vulnerabilities
17,113 CVEs published in 2017.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2017-16804 | — | — | 1.6% | Nov 13, 2017 | In Redmine before 3.2.7 and 3.3.x before 3.3.4, the reminders function in app/models/mailer.rb does not check whether an... |
| CVE-2017-14024 | — | — | 5.8% | Nov 13, 2017 | A Stack-based Buffer Overflow issue was discovered in Schneider Electric InduSoft Web Studio v8.0 SP2 Patch 1 and prior ... |
| CVE-2017-14020 | — | — | 1.1% | Nov 13, 2017 | In AutomationDirect CLICK Programming Software (Part Number C0-PGMSW) Versions 2.10 and prior; C-More Programming Softwa... |
| CVE-2017-16803 | — | — | 3.0% | Nov 13, 2017 | In Libav through 11.11 and 12.x through 12.1, the smacker_decode_tree function in libavcodec/smacker.c does not properly... |
| CVE-2017-14388 | — | — | 0.7% | Nov 13, 2017 | Cloud Foundry Foundation GrootFS release 0.3.x versions prior to 0.30.0 do not validate DiffIDs, allowing specially craf... |
| CVE-2017-0907 | — | — | 2.6% | Nov 13, 2017 | The Recurly Client .NET Library before 1.0.1, 1.1.10, 1.2.8, 1.3.2, 1.4.14, 1.5.3, 1.6.2, 1.7.1, 1.8.1 is vulnerable to ... |
| CVE-2017-0906 | — | — | 2.6% | Nov 13, 2017 | The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Sid... |
| CVE-2017-0905 | — | — | 2.6% | Nov 13, 2017 | The Recurly Client Ruby Library before 2.0.13, 2.1.11, 2.2.5, 2.3.10, 2.4.11, 2.5.4, 2.6.3, 2.7.8, 2.8.2, 2.9.2, 2.10.4,... |
| CVE-2017-0904 | — | — | 2.4% | Nov 13, 2017 | The private_address_check ruby gem before 0.4.0 is vulnerable to a bypass due to use of Ruby's Resolv.getaddresses metho... |
| CVE-2017-0889 | — | — | 3.1% | Nov 13, 2017 | Paperclip ruby gem version 3.1.4 and later suffers from a Server-SIde Request Forgery (SSRF) vulnerability in the Paperc... |
| CVE-2017-9314 | — | — | 0.9% | Nov 13, 2017 | Authentication vulnerability found in Dahua NVR models NVR50XX, NVR52XX, NVR54XX, NVR58XX with software before DH_NVR5xx... |
| CVE-2017-3767 | — | — | 0.4% | Nov 13, 2017 | A local privilege escalation vulnerability was identified in the Realtek audio driver versions prior to 6.0.1.8224 in so... |
| CVE-2017-16802 | — | — | 0.6% | Nov 13, 2017 | In the sharingGroupPopulateOrganisations function in app/webroot/js/misp.js in MISP 2.4.82, there is XSS via a crafted o... |
| CVE-2017-7739 | — | — | 1.1% | Nov 13, 2017 | A reflected Cross-site Scripting (XSS) vulnerability in web proxy disclaimer response web pages in Fortinet FortiOS 5.6.... |
| CVE-2017-3166 | — | — | 0.3% | Nov 13, 2017 | In Apache Hadoop versions 2.6.1 to 2.6.5, 2.7.0 to 2.7.3, and 3.0.0-alpha1, if a file in an encryption zone with access ... |
| CVE-2017-10885 | — | — | 1.0% | Nov 13, 2017 | Untrusted search path vulnerability in HYPER SBI Ver. 2.2 and earlier allows an attacker to gain privileges via a Trojan... |
| CVE-2017-10875 | — | — | 1.2% | Nov 13, 2017 | I-O DATA DEVICE LAN DISK Connect Ver2.02 and earlier allows an attacker to cause a denial of service in the application ... |
| CVE-2017-10871 | — | — | 2.3% | Nov 13, 2017 | Buffer overflow in NTT DOCOMO Wi-Fi STATION L-02F Software version L02F-MDM9625-V10h-JUN-23-2017-DCM-JP and earlier allo... |
| CVE-2017-8806 | MEDIUM | 5.5 | 0.4% | Nov 13, 2017 | The Debian pg_ctlcluster, pg_createcluster, and pg_upgradecluster scripts, as distributed in the Debian postgresql-commo... |
| CVE-2017-16801 | — | — | 0.8% | Nov 13, 2017 | Cross-site scripting (XSS) vulnerability in Octopus Deploy 3.7.0-3.17.13 (fixed in 3.17.14) allows remote authenticated ... |
| CVE-2017-16792 | MEDIUM | 6.1 | 1.1% | Nov 13, 2017 | Stored cross-site scripting (XSS) vulnerability in "geminabox" (Gem in a Box) before 0.13.10 allows attackers to inject ... |
| CVE-2017-14711 | — | — | 0.9% | Nov 13, 2017 | The Kickbase GmbH "Kickbase Bundesliga Manager" app before 2.2.1 -- aka kickbase-bundesliga-manager/id678241305 -- for i... |
| CVE-2017-11169 | — | — | 2.2% | Nov 13, 2017 | Privilege Escalation on iBall iB-WRA300N3GT iB-WRA300N3GT_1.1.1 devices allows remote authenticated users to obtain root... |
| CVE-2017-0908 | — | — | — | Nov 13, 2017 | Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-16510. Reason: This candidate is a reservation... |
| CVE-2017-7132 | — | — | 1.5% | Nov 13, 2017 | An issue was discovered in certain Apple products. macOS before 10.13.1 is affected. The issue involves the "Quick Look"... |
Check if your code is affected by 2017 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now