2023 CVE Vulnerabilities
31,509 CVEs published in 2023.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2023-25921 | HIGH | 8.8 | 1.1% | Feb 29, 2024 | IBM Security Guardium Key Lifecycle Manager 3.0, 3.0.1, 4.0, 4.1, and 4.1.1 allows the attacker to upload or transfer f... |
| CVE-2023-5617 | MEDIUM | 5.3 | 0.4% | Feb 28, 2024 | Hitachi Vantara Pentaho Data Integration & Analytics versions before 10.1.0.0 and 9.3.0.6, including 9.5.x and 8.3.x, d... |
| CVE-2023-49338 | HIGH | 7.5 | 0.6% | Feb 28, 2024 | Couchbase Server 7.1.x and 7.2.x before 7.2.4 does not require authentication for the /admin/stats and /admin/vitals end... |
| CVE-2023-45873 | MEDIUM | 6.5 | 0.7% | Feb 28, 2024 | An issue was discovered in Couchbase Server through 7.2.2. A data reader may cause a denial of service (application exis... |
| CVE-2023-45859 | HIGH | 7.6 | 0.5% | Feb 28, 2024 | In Hazelcast through 4.1.10, 4.2 through 4.2.8, 5.0 through 5.0.5, 5.1 through 5.1.7, 5.2 through 5.2.4, and 5.3 through... |
| CVE-2023-25925 | HIGH | 8.8 | 1.4% | Feb 28, 2024 | IBM Security Guardium Key Lifecycle Manager 3.0, 3.0.1, 4.0, 4.1, and 4.1.1 could allow a remote authenticated attacker ... |
| CVE-2023-25922 | HIGH | 8.8 | 0.6% | Feb 28, 2024 | IBM Security Guardium Key Lifecycle Manager 3.0, 3.0.1, 4.0, 4.1, and 4.1.1 allows the attacker to upload or transfer fi... |
| CVE-2023-52048 | MEDIUM | 4.7 | 0.3% | Feb 28, 2024 | RuoYi v4.7.8 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /system/notice/. |
| CVE-2023-52047 | HIGH | 8.8 | 0.2% | Feb 28, 2024 | Dedecms v5.7.112 was discovered to contain a Cross-Site Request Forgery (CSRF) in the file manager. |
| CVE-2023-51692 | MEDIUM | 4.3 | 0.3% | Feb 28, 2024 | Missing Authorization vulnerability in CusRev Customer Reviews for WooCommerce.This issue affects Customer Reviews for W... |
| CVE-2023-51533 | MEDIUM | 6.1 | 0.2% | Feb 28, 2024 | Cross-Site Request Forgery (CSRF) vulnerability in Ecwid Ecommerce Ecwid Ecommerce Shopping Cart.This issue affects Ecwi... |
| CVE-2023-52226 | HIGH | 8.8 | 0.2% | Feb 28, 2024 | Cross-Site Request Forgery (CSRF) vulnerability in Advanced Flamingo.This issue affects Advanced Flamingo: from n/a thro... |
| CVE-2023-52223 | HIGH | 8.8 | 0.2% | Feb 28, 2024 | Cross-Site Request Forgery (CSRF) vulnerability in MailerLite MailerLite – WooCommerce integration.This issue affects Ma... |
| CVE-2023-51683 | HIGH | 8.8 | 0.2% | Feb 28, 2024 | Cross-Site Request Forgery (CSRF) vulnerability in Scott Paterson Easy PayPal & Stripe Buy Now Button.This issue affects... |
| CVE-2023-51681 | MEDIUM | 6.5 | 0.3% | Feb 28, 2024 | Cross-Site Request Forgery (CSRF) vulnerability in Duplicator Duplicator – WordPress Migration & Backup Plugin.This issu... |
| CVE-2023-6917 | MEDIUM | 6.7 | 0.2% | Feb 28, 2024 | A vulnerability has been identified in the Performance Co-Pilot (PCP) package, stemming from the mixed privilege levels ... |
| CVE-2023-6922 | MEDIUM | 6.5 | 0.5% | Feb 28, 2024 | The Under Construction / Maintenance Mode from Acurax plugin for WordPress is vulnerable to Sensitive Information Exposu... |
| CVE-2023-50737 | CRITICAL | 9.1 | 1.0% | Feb 28, 2024 | The SE menu contains information used by Lexmark to diagnose device errors. A vulnerability in one of the SE menu routin... |
| CVE-2023-50736 | CRITICAL | 9 | 0.8% | Feb 28, 2024 | A memory corruption vulnerability has been identified in PostScript interpreter in various Lexmark devices. The vulnerab... |
| CVE-2023-50735 | CRITICAL | 9 | 0.8% | Feb 28, 2024 | A heap corruption vulnerability has been identified in PostScript interpreter in various Lexmark devices. The vulnerabil... |
| CVE-2023-50734 | CRITICAL | 9 | 0.8% | Feb 28, 2024 | A buffer overflow vulnerability has been identified in PostScript interpreter in various Lexmark devices. The vulnerabil... |
| CVE-2023-50303 | MEDIUM | 6.1 | 0.4% | Feb 28, 2024 | IBM InfoSphere Information Server 11.7 is vulnerable to cross-site scripting. This vulnerability allows users to embed a... |
| CVE-2023-50380 | MEDIUM | 6.5 | 0.9% | Feb 27, 2024 | XML External Entity injection in apache ambari versions <= 2.7.7, Users are recommended to upgrade to version 2.7.8, whi... |
| CVE-2023-48682 | MEDIUM | 5.4 | 0.3% | Feb 27, 2024 | Stored cross-site scripting (XSS) vulnerability in unit name. The following products are affected: Acronis Cyber Protect... |
| CVE-2023-48681 | MEDIUM | 6.1 | 0.3% | Feb 27, 2024 | Self cross-site scripting (XSS) vulnerability in storage nodes search field. The following products are affected: Acroni... |
Check if your code is affected by 2023 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now