2023 CVE Vulnerabilities
31,509 CVEs published in 2023.
| CVE ID | Severity | CVSS | EPSS | Published | Description |
|---|---|---|---|---|---|
| CVE-2023-48680 | MEDIUM | 5.5 | 0.2% | Feb 27, 2024 | Sensitive information disclosure due to excessive collection of system information. The following products are affected:... |
| CVE-2023-48679 | MEDIUM | 5.4 | 0.3% | Feb 27, 2024 | Stored cross-site scripting (XSS) vulnerability due to missing origin validation in postMessage. The following products ... |
| CVE-2023-48678 | MEDIUM | 5.5 | 0.2% | Feb 27, 2024 | Sensitive information disclosure due to insecure folder permissions. The following products are affected: Acronis Cyber ... |
| CVE-2023-5947 | — | — | — | Feb 27, 2024 | Rejected reason: ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2023-7247. Reason: This candidate is a d... |
| CVE-2023-51747 | HIGH | 7.1 | 1.0% | Feb 27, 2024 | Apache James prior to versions 3.8.1 and 3.7.5 is vulnerable to SMTP smuggling. A lenient behaviour in line delimiter h... |
| CVE-2023-7016 | HIGH | 7.8 | 0.3% | Feb 27, 2024 | A flaw in Thales SafeNet Authentication Client prior to 10.8 R10 on Windows allows an attacker to execute code at a SYST... |
| CVE-2023-5993 | HIGH | 7.8 | 0.2% | Feb 27, 2024 | A flaw in the Windows Installer in Thales SafeNet Authentication Client prior to 10.8 R10 on Windows allows an attacker ... |
| CVE-2023-7203 | MEDIUM | 6.1 | 0.2% | Feb 27, 2024 | The Smart Forms WordPress plugin before 2.6.87 does not have authorisation in various AJAX actions, which could allow us... |
| CVE-2023-7202 | MEDIUM | 6.1 | 0.2% | Feb 27, 2024 | The Fatal Error Notify WordPress plugin before 1.5.3 does not have authorisation and CSRF checks in its test_error AJAX ... |
| CVE-2023-7198 | MEDIUM | 4.3 | 0.4% | Feb 27, 2024 | The WP Dashboard Notes WordPress plugin before 1.0.11 is vulnerable to Insecure Direct Object References (IDOR) in post_... |
| CVE-2023-7167 | MEDIUM | 6.1 | 0.4% | Feb 27, 2024 | The Persian Fonts WordPress plugin through 1.6 does not sanitise and escape some of its settings, which could allow high... |
| CVE-2023-7165 | HIGH | 7.5 | 1.9% | Feb 27, 2024 | The JetBackup WordPress plugin before 2.0.9.9 doesn't use index files to prevent public directory listing of sensitive d... |
| CVE-2023-7115 | MEDIUM | 4.8 | 0.4% | Feb 27, 2024 | The Page Builder: Pagelayer WordPress plugin before 1.8.1 does not sanitise and escape some of its settings, which could... |
| CVE-2023-6585 | HIGH | 7.5 | 0.6% | Feb 27, 2024 | The WP JobSearch WordPress plugin before 2.3.4 does not validate files to be uploaded, which could allow unauthenticated... |
| CVE-2023-6584 | HIGH | 7.5 | 0.5% | Feb 27, 2024 | The WP JobSearch WordPress plugin before 2.3.4 does not prevent attackers from logging-in as any users with the only kno... |
| CVE-2023-51518 | CRITICAL | 9.8 | 1.2% | Feb 27, 2024 | Apache James prior to version 3.7.5 and 3.8.0 exposes a JMX endpoint on localhost subject to pre-authentication deserial... |
| CVE-2023-50379 | HIGH | 8.8 | 1.1% | Feb 27, 2024 | Malicious code injection in Apache Ambari in prior to 2.7.8. Users are recommended to upgrade to version 2.7.8, which fi... |
| CVE-2023-7033 | MEDIUM | 5.3 | 0.9% | Feb 27, 2024 | Insufficient Resource Pool vulnerability in Ethernet function of Mitsubishi Electric Corporation MELSEC iQ-R series CPU ... |
| CVE-2023-41506 | CRITICAL | 9.8 | 0.9% | Feb 27, 2024 | An arbitrary file upload vulnerability in the Update/Edit Student's Profile Picture function of Student Enrollment In PH... |
| CVE-2023-36237 | HIGH | 8.8 | 0.4% | Feb 26, 2024 | Cross Site Request Forgery vulnerability in Bagisto before v.1.5.1 allows an attacker to execute arbitrary code via a cr... |
| CVE-2023-52474 | HIGH | 7.8 | 0.3% | Feb 26, 2024 | In the Linux kernel, the following vulnerability has been resolved: IB/hfi1: Fix bugs with non-PAGE_SIZE-end multi-iove... |
| CVE-2023-5775 | LOW | 2.7 | 0.4% | Feb 26, 2024 | The BackWPup plugin for WordPress is vulnerable to Plaintext Storage of Backup Destination Password in all versions up t... |
| CVE-2023-52473 | MEDIUM | 5.5 | 0.3% | Feb 26, 2024 | In the Linux kernel, the following vulnerability has been resolved: thermal: core: Fix NULL pointer dereference in zone... |
| CVE-2023-52472 | MEDIUM | 5.5 | 0.3% | Feb 26, 2024 | In the Linux kernel, the following vulnerability has been resolved: crypto: rsa - add a check for allocation failure S... |
| CVE-2023-52471 | MEDIUM | 5.5 | 0.2% | Feb 26, 2024 | In the Linux kernel, the following vulnerability has been resolved: ice: Fix some null pointer dereference issues in ic... |
Check if your code is affected by 2023 CVEs
Strix scans your code and infrastructure for known vulnerabilities automatically.
Scan your code now